php5 的舊網站真的要趕緊升級了

有鑑於下面這一篇文章
2019 PHP5網站技術支援到期,恐將成為資安孤兒

所以今年度第一要務,是協助舊有客戶將網站升級成 php7 也可運作!

之前的舊客戶(客製網站程式的)會有幾個問題 :
1.網站沒有做手機版,或者不是響應式版型(RWD)
2.更換版型是大工程,或者幾乎不可能更換
3.程式升級必需一支一支修改語法,也算大工程

因公司人力有限,未來會以 WordPress + WooCommerce 來幫客戶處理網站方面的需求 ,可以解決上面的問題 !

之後會花一些時間再介紹這方面的資訊,協助大家多了解這樣的方案可以解決什麼網站方面的需求!

幫我們分享出去: